ID15 emulated out and usb volume?

Discussion - ID:Series amplifiers.
Post Reply
User avatar
flimbo
Posts: 205
Joined: Sun Apr 13, 2014 2:53 pm

Fri May 16, 2014 11:47 am

Hi.
Using an ID15.
The emulated out/headphone socket sounds great with headphones and very loud.

However, when I use the emulated out to connect to my DAW via soundcard it is very quiet and I have to turn the volume up full to get anywhere near a decent volume.
The USB out also has this volume issue when using my DAW.

Is this normal?

random
Posts: 75
Joined: Mon Nov 25, 2013 12:47 pm

Fri May 16, 2014 12:07 pm

Have you updated to the 1.4 firmware? I think I remember reading about a fix for low USB output volume in there, though I haven't used it myself. Check the threads here about the 1.4 firmware to confirm, or just update; it fixes some other important things too, like the ability to save patches above 12 with an external MIDI pedal.

User avatar
flimbo
Posts: 205
Joined: Sun Apr 13, 2014 2:53 pm

Fri May 16, 2014 12:28 pm

Hi.
Yeah the amp has updated to the 1.4 firmware.

maxaug
Posts: 9
Joined: Tue Jun 17, 2014 5:54 pm

Tue Jun 17, 2014 8:50 pm

Just posted a topic on it. I have this same problem, very frustrating one i would say.

Is there any way blackstar can correct it with a new firmware update?

DanielPuchalski91
Posts: 2
Joined: Fri Nov 11, 2016 5:05 pm

Fri Nov 11, 2016 5:41 pm

How did you get it to play loud through your headphones? I have an ID:15 and its very quiet when I use mine. Very disappointing and hope someone has a fix for me!

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 4 guests