Noise from ID:30 TVP

General Discussion Forum - Voice The Sound In Your Head
Post Reply
rafts
Posts: 1
Joined: Sun Jun 12, 2016 4:17 pm

Sun Jun 12, 2016 4:26 pm

Hello guys,

I just bought an ID:30 TVP and I have a question for you.
Is it normal for my amp to start emitting noise if I increase master volume above 9 o'clock?

My settings are:

Clean Warm
Gain through ISF 12 o'clock
TVP ON KT88
No effects
Master voloume little above 9 o'clock

Guitar volume turned all the way down

As I turned up the volume of the amp, the noise becomes even more noticeable.

Sorry if it is a noob question.
I think It is normal but is worth getting an answer from the experienced ones.

UPDATE:
Testing it a little bit more I found OD1/OD2 are completely quiet, regardless of the volume.
All the other voicings have the noise described above.

Thank you!

User avatar
flimbo
Posts: 205
Joined: Sun Apr 13, 2014 2:53 pm

Mon Jun 13, 2016 10:35 am

Sounds like the 'noise gate' is doing its job properly on the OD1 and OD2 channels. There's a little bit of hum and hiss that will be audible when not making a sound with the guitar and this is normal.

tommytiptree
Posts: 26
Joined: Tue Apr 01, 2014 10:20 am

Tue Jun 14, 2016 11:03 am

Hi I have a ID 60 and there is a noticible hiss from the clean channels.

Enlive
Posts: 129
Joined: Tue Apr 08, 2014 6:16 pm
Contact:

Wed Jun 15, 2016 4:52 pm

It could be dirty power. Try picking up a Furman Power conditioning Power Strip. I have found that it cuts the noise quite a bit and in turn gives a cleaner sounding tone as well.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 15 guests