Search found 5 matches

by macnye1975
Wed May 08, 2013 2:57 pm
Forum: Shared Settings
Topic: stratocaster classic rock sounds? HT-40 club
Replies: 4
Views: 9262

Re: stratocaster classic rock sounds? HT-40 club

I own a classic player 50s strat. Like you say very low output single coils. Ive tried numerous valve amps (series one, club 40, Marshall MA50, DSL50 etcc.) and they all fail on their crunch channels with this buiuld of strat. I have tried pedals in front of those amps though on the clean channel. a...
by macnye1975
Fri May 03, 2013 3:18 pm
Forum: Series One
Topic: Help with Series One 200
Replies: 2
Views: 4405

Re: Help with Series One 200

I use a TC Nova System. TC Nova into effect loop while also connecting a MIDI cable from the MIDI out of the NOVA to the MIDI in of the Series One. You set up a patch with the required effects and also choose what MIDI number to send to the AMP. 1 = Bright clean 2 = Warm Clean 3 = Crunch etc.. etc.....
by macnye1975
Tue Apr 30, 2013 1:18 pm
Forum: ID:Series
Topic: Great Service from Blackstar!
Replies: 4
Views: 3820

Re: Great Service from Blackstar!

There is a way to manually sort this in the absence of the update. If open up the patch in question in a notepad style editor, yiou will see its simple an xml formatted structure to store the data for the patch. The ID software isn't saving the time where it shoudl which appears to be the <tempo> el...
by macnye1975
Tue Apr 30, 2013 10:46 am
Forum: ID:Series
Topic: Great Service from Blackstar!
Replies: 4
Views: 3820

Re: Great Service from Blackstar!

Thanks for the update mate, that there going to fix this. Its the only thing preventing me using Insider at the moment so will be great when this is sorted.
by macnye1975
Sun Apr 28, 2013 11:51 am
Forum: ID:Series
Topic: A Troubling Patch
Replies: 5
Views: 3948

Re: A Troubling Patch

I have the same problem. It is definately a bug in the insider software. If you set a delay using the footswitch and amp alone and save it just using the amp its fine. If you use insider to save it and recall it seems to be saving the delay to 10 and not the setting you want. I have sent a bug repor...